Service Disruption: Phone Systems
Incident Report for TPP Wholesale Status Page
Resolved
This incident has now been resolved and our agents are once again ready and able to take your calls
Posted 2 months ago. Sep 09, 2017 - 09:12 AEST
Investigating
Currently we are experiencing issues with our phone systems. Technicians are looking into this as a priority. Live Chat and Email support are unaffected by this issue, although wait times may be longer than usual. We apologise for the inconvenience this incident may cause you.
Posted 2 months ago. Sep 08, 2017 - 19:05 AEST
This incident affected: TPP Wholesale Support Center (Help Desk).