Cloud email disruption - SMTP
Incident Report for TPP Wholesale Status Page
Resolved
This issue was resolved by our system engineers yesterday morning, we have monitored overnight and service has remained fully functioning and stable.
Posted 20 days ago. Jul 05, 2017 - 08:48 AEST
Identified
There is currently a database fault that is negatively impacting our email cloud cluster. This is resulting in outgoing emails sent from cloud hosted email accounts not being delivered. At this time the ability to receive emails is not affected and is fully functioning.

We currently have our system engineers looking into the problem as a priority. We will post updates to this alert as more information becomes available, we appreciate your patience during this period.
Posted 21 days ago. Jul 04, 2017 - 08:36 AEST
This incident affected: Cloud Hosting (Cloud Email Services).