MySQL Server Issues
Incident Report for TPP Wholesale Status Page
Resolved
The outage affecting the MySQL server has been resolved and affected sites are now up and running again. We thank you for your patience during this period.
Posted 4 months ago. Aug 17, 2018 - 15:22 AEST
Monitoring
The maintenance we performed last night appears to have been successful, with affected sites now loading and displaying normally. We will continue to monitor the situation over the course of the day. If you are still experiencing outages, please contact our support team.
Posted 4 months ago. Aug 17, 2018 - 07:44 AEST
Update
We wish to advise that we are planning emergency maintenance again this evening as an attempt to resolve this matter. We do not anticipate any impact to databases that are currently not affected.

We will provide further updates once they become available.

Once again we apologise for the inconvenience during this period.
Posted 4 months ago. Aug 16, 2018 - 16:56 AEST
Update
Unfortunately the maintenance performed last night was unable to resolve the issue. Our system admins are continuing to make repairs and will be working on the issue over the course of the day.

We apologise for any convenience this may cause, and will provide more updates as they become available.
Posted 4 months ago. Aug 16, 2018 - 08:53 AEST
Update
We are performing emergency maintenance on our MySQL-2 server. The server will be taken offline for 4 hours for the duration of the maintenance. Customers with databases on this server will experience loss of functionality during this period.

We apologise for any convenience this may cause, and will provide more updates as they become available.
Posted 4 months ago. Aug 15, 2018 - 23:41 AEST
Update
We are performing emergency maintenance on our MySQL-2 server. The server will be taken offline for 4 hours for the duration of the maintenance, and are expected to be online at around 11:30pm AEST. Customers with databases on this server will experience loss of functionality during this period.

We apologise for any convenience this may cause, and will provide more updates as they become available.
Posted 4 months ago. Aug 15, 2018 - 19:26 AEST
Update
Our system engineers are working on provisioning a new database instance to address the current service disruptions we are facing.

Further updates will follow once they are available.

We apologise for the inconvenience this has caused.
Posted 4 months ago. Aug 15, 2018 - 16:16 AEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 14, 2018 - 15:46 AEST
Identified
Our administrators identified an issue affecting one of our MySQL database servers, 'mysql-5.partnerconsole.net'. This will result in some sites experiencing database issues or failed connections to the database. This is currently being worked on as a priority to restore services back to normal.

An update will be posted once we have more information.

We apologise for any inconvenience caused.
Posted 4 months ago. Aug 14, 2018 - 15:45 AEST
This incident affected: Cloud Hosting (Cloud Hosting Services).