cPanel DNS Interruptions ( Intermittent)
Incident Report for TPP Wholesale Status Page
Resolved
After continual monitoring we are now confident that this incident is now resolved.
Posted May 10, 2019 - 13:53 AEST
Investigating
We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience intermittent downtime with their web and email services hosted on our cPanel platform.

This is currently being investigated and further updates will be provided.
Posted May 09, 2019 - 20:47 AEST
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services) and DNS (International).