Cloudmail & SpamExperts Issue
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted May 22, 2020 - 10:53 AEST
Identified
We'd like to inform Customers on our Cloud email environment of on-going email issues. Customers using our SpamExpert (email filtering) service have experienced a temporary inability to receive emails.

Our technicians have made changes so that emails are now being received.

Thank you for your patience and understanding, we will continue to update our customers on this through the resolution process.
Posted May 15, 2020 - 09:52 AEST
Investigating
We'd like to inform Customers on our Cloud email environment of on-going email issues. Customers using our SpamExpert (email filtering) service are unable to receive emails.

Our technicians are currently looking into this with a matter of urgency.

Thank you for your patience and understanding, we will continue to update our customers on this through the resolution process.
Posted May 14, 2020 - 15:33 AEST
This incident affected: Cloud Hosting (Cloud Email Services).