WHMCS Domain Renewal Issue
Incident Report for TPP Wholesale
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 19:53 AEDT
Monitoring
We are pleased to advise that the issue has been resolved. We will continue the monitor over the next few hours.

We appreciate your patience throughout this outage!
Posted Nov 19, 2020 - 16:03 AEDT
Identified
We have identified the issue and a fix is currently being implemented.

No ETA currently but we are confident that the issue will be resolved shortly.
Posted Nov 19, 2020 - 12:18 AEDT
Investigating
We’re currently experiencing degraded performance affecting customers customers using WHMCS for Domain Renewal.

Some users may experience trouble connecting renewal requests to our system via WHMCS.

We appreciate your patience whilst our Platform Engineers look into this issue as a top priority.
Posted Nov 18, 2020 - 16:48 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management).