Cloud webmail disruption
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 14:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2019 - 13:36 AEST
Investigating
We are currently investigating an issue affecting customers with cloud email services, whereby they are unable to access webmail. This issue is being investigated as a priority and updates will be posted as they are available.

We appreciate your patience.
Posted Apr 12, 2019 - 09:55 AEST
This incident affected: Cloud Hosting (Cloud Email Services).