Service Disruption - DNS
Incident Report for TPP Wholesale Status Page
Resolved
Our DNS servers have remained stable overnight and services have now returned back to normal.

We apologise for the inconvenience caused during this period.
Posted 2 months ago. Feb 09, 2019 - 10:00 AEDT
Monitoring
We would like to advise that services are now starting to return back to normal however we are still seeing that Optus connections are still affected. Further updates will follow.
Posted 2 months ago. Feb 09, 2019 - 10:00 AEDT
Identified
We would like to advise that we are experiencing technical difficulties with our DNS servers which is currently effecting a number of our services. We will provide further updates on this incident shortly.

We apologise for the inconvenience caused.
Posted 2 months ago. Feb 09, 2019 - 10:00 AEDT
This incident affected: DNS (International, National) and Cloud Hosting (Cloud Hosting Services, Cloud Email Services).