Payment Interruptions
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted 9 days ago. May 11, 2019 - 10:34 AEST
Investigating
We would like to advise that we are currently experiencing a technical issue which is preventing us from processing payments
This is being looked into by our development team

We apologise for any inconvenience this may cause and thank you for your patience while we have this addressed
Posted 9 days ago. May 11, 2019 - 10:06 AEST
This incident affected: Network Infrastructure (Internal Network) and TPP Wholesale Console (Domain Name Management).