POP Email Issues
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted Apr 05, 2020 - 16:40 AEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2020 - 14:25 AEST
Identified
It has come to our attention that some customers have been unable to create, edit, or delete mailboxes.
All mailboxes are otherwise operating normally, and all customers can send and receive email.
We have identified the cause of the problem and we are working on a solution.
We do not have an ETA at this time.
Posted Apr 05, 2020 - 14:24 AEST
This incident affected: cPanel Hosting (cPanel Email Services) and Cloud Hosting (Cloud Email Services).