cPanel Email Delivery Issue
Incident Report for TPP Wholesale Status Page
Resolved
After continual monitoring we are now confident that this incident is now resolved.
Posted 6 months ago. Apr 24, 2019 - 16:58 AEST
Monitoring
A fix was implemented around 9:45am this morning and emails are now successfully being delivered to email accounts in cPanel.

We will continue to monitor these services to prevent any re-occurrences.
Posted 6 months ago. Apr 23, 2019 - 12:00 AEST
Update
We would like to advise that our technicians are still working on the email issue. We understand that this service is crucial to your business, and we are working to get you back up and running as soon as we can.

A further update will be provided within the next couple of hours.
Posted 6 months ago. Apr 23, 2019 - 09:39 AEST
Investigating
We would like to advise that some customers that are hosted on our cPanel servers are currently experiencing email delivery issues. Our technicians are aware and we are currently working on resolving this issue as a priority.

Further updates will be posted shortly.
Posted 6 months ago. Apr 22, 2019 - 22:01 AEST
This incident affected: cPanel Hosting (cPanel Email Services).