Website and Console outage
Incident Report for TPP Wholesale Status Page
Resolved
At this stage we believe the access issue has been resolved. Customers websites and ours are back up and able to be accessed.
Posted 5 months ago. Nov 15, 2017 - 11:51 AEDT
Investigating
Customers are reporting difficulty accessing the TPP Wholesale website, console and their own websites from non-mobile connections within Australia. International and mobile access appears unaffected.

We are investigating the issue as a priority with other ISPs to determine the source of the issue.
Posted 5 months ago. Nov 15, 2017 - 11:23 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management, Control Panel) and Network Infrastructure (External Network).