Service Disruption: Phone Systems
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 10, 2018 - 10:07 AEST
Investigating
Currently we are experiencing issues with our phone systems. Technicians are looking into this as a priority. Live Chat and Email support are unaffected by this issue, although wait times may be longer than usual. We apologise for the inconvenience this incident may cause you.
Posted 8 months ago. Apr 09, 2018 - 11:08 AEST
This incident affected: TPP Wholesale Support Center (Help Desk).