DNS Service Disruption
Incident Report for TPP Wholesale Status Page
Resolved
Monitoring shows that web and email access has been restored for all customers and has remained stable for the past couple of hours.

If you have any further questions about this incident, or still have concerns you can always get in touch with our Customer Service team by phoning 1300 885 884, 24 hours a day, 7 days a week.
Posted about 2 months ago. Aug 26, 2019 - 16:59 AEST
Monitoring
The technical team have restored the DNS services on our cloud hosting platform at 1:13pm AEST.

We have been monitoring these services and can see that the affected domain names are now starting to resolve again. Customer websites and email accounts should start beginning to come back online.
Posted about 2 months ago. Aug 26, 2019 - 13:32 AEST
Investigating
We would like to advise our customers that we are experiencing technical difficulties with our DNS servers which is currently effecting a number of our services. We will provide further updates on this incident shortly.

We apologise for the inconvenience caused.
Posted about 2 months ago. Aug 26, 2019 - 12:13 AEST
This incident affected: DNS (International, National) and Cloud Hosting (Cloud Hosting Services, Cloud Email Services).