cPanel DNS Interruptions
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 12, 2019 - 09:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jul 10, 2019 - 19:45 AEST
Investigating
We would like to advise that we are currently experiencing technical difficulties with our cPanel DNS servers which is affecting a number of services. Customer may experience downtime with their web and email services hosted on our cPanel platform.
Posted 12 days ago. Jul 10, 2019 - 16:28 AEST
This incident affected: cPanel Hosting (cPanel Hosting, cPanel Email Services).