MYSQL Server Issues
Incident Report for TPP Wholesale Status Page
Resolved
The error affecting the SQL server has been resolved, and all sites should now be resolving as per normal.
Posted 2 months ago. Aug 14, 2018 - 08:39 AEST
Investigating
Our administrators identified an issue affecting one of our MySQL database servers, 'mysql-5.tppwholesale.net'. This will result in some sites experiencing database issues or failed connections to the database. This is currently being worked on as a priority to restore services back to normal.

An update will be posted once we have more information.

We apologise for any inconvenience caused.
Posted 2 months ago. Aug 13, 2018 - 13:06 AEST
This incident affected: Cloud Hosting (Cloud Hosting Services).