Service Disruption - Cloud Webmail
Incident Report for TPP Wholesale Status Page
Resolved
Services have remained stable and we are confident that this incident is now resolved.
Posted 8 months ago. Jan 17, 2018 - 13:31 AEDT
Monitoring
We would like to advise that the webmail services are returning back to normal and customer should now be able to access their mailboxes. Our technicians will be closely monitoring this platform to prevent any further occurrences
Posted 8 months ago. Jan 17, 2018 - 11:42 AEDT
Investigating
We would like to advise that customer's will currently not be able to log into webmail on our cloud platform.

This is currently being worked on as a priority to bring services back to normal.

We will post further updates once they become available.
Posted 8 months ago. Jan 17, 2018 - 10:59 AEDT
This incident affected: Cloud Hosting (Cloud Email Services).