Error when attempting to access Microsoft 365 services
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 10:01 AEST
Identified
Please be advised that there is an issue affecting O365 Services in the Australia/New Zealand region. Unfortunately this issue is on Microsoft's side which affects our ability to assist further.

Please refer to the following page for updates from Microsoft -
https://status.office365.com/
Posted Jun 15, 2020 - 11:45 AEST
This incident affected: Professional Email (Office 365 Managed Exchange).