Reseller Portal Partial Outage
Incident Report for TPP Wholesale
Resolved
We can confirm that all issues have now been resolved with full functionality being restored. We will continue to monitor and will provide any further updates if required.

We appreciate your patience throughout this time.
Posted Nov 22, 2021 - 17:55 AEDT
Update
The fix has been implemented and we are continuing to monitor the situation.

The next update will be provided at 17:00pm AEDT
Posted Nov 22, 2021 - 14:16 AEDT
Update
We have identified and implemented a fix for the following -

New Domain Registrations
Domain Transfers
Domain Renewals
Management of Domains via the Reseller Console
Management of cPanel via the Reseller Console

We will continue to monitor the situation and will provide further updates as soon as possible.

The next update will be provided at 14:00pm AEDT

We appreciate your patience and would like to apologise for any inconvenience caused.
Posted Nov 22, 2021 - 11:29 AEDT
Monitoring
We have identified the issue and are currently implementing a fix for the following services -

New Domain Registrations
Domain Transfers
Domain Renewals
Management of Domains via the Reseller Console

Customers may still experience an issue when trying to access their cPanel interface via the TPP Reseller Console.

The next update will be provided within the hour.
Posted Nov 22, 2021 - 11:06 AEDT
Update
We have now identified the issue that currently resides with our Service Provider who is working to restore all services. We will continue to monitor their progress and will provide updates on this as soon as possible.

Please feel free to contact our Support Team (https://support.tppwholesale.com.au) should you require any assistance.

The next update will be provided at 11:00am AEDT.
Posted Nov 22, 2021 - 09:57 AEDT
Update
Please be advised that customers will be experiencing issues with the following -

New Domain Registrations
Domain Transfers
Domain Renewals
Management of cPanel via the Reseller Console
Management of Domains via the Reseller Console

We're continuing to work with our engineers to identify and deploy a fix.

The next update will be provided at 10:30am AEDT.

We would like to apologise for any inconvenience caused.
Posted Nov 22, 2021 - 09:24 AEDT
Identified
Since our last update - we believe the identified fix has not restored all services correctly; therefore, we are working closely with our back-end engineering team and partners to restore services as soon as possible.

Please accept my apologies for this continued downtime - we will post regular updates but do contact our support teams should there be anything while we continue to work on a resolution.

Kind regards,
Matt

https://support.tppwholesale.com.au
Posted Nov 22, 2021 - 06:21 AEDT
Monitoring
We have identified the cause of the outage and are currently monitoring the deployed fix. We can confirm that all systems are now operational and we intend to monitor for the next few hours.

We would like to thank everyone for their patience and understanding while we worked to resolve this issue.

Should anyone need assistance at all - please contact us through support.tppwholesale.com
Posted Nov 21, 2021 - 23:59 AEDT
Update
We are continuing to investigate the issue affecting the following services -

New Domain Registrations
Domain Transfers
Domain Renewals
Management of cPanel via the Reseller Console

The next update will be provided at 08:00 AM

We would like to apologise for the inconvenience caused.
Posted Nov 21, 2021 - 22:07 AEDT
Update
We are continuing to investigate this issue and will provide the next update as soon as possible.

The following services are affected -

New Domain Registrations
Domain Transfers
Domain Renewals
Management of cPanel via the Reseller Console
Posted Nov 21, 2021 - 17:31 AEDT
Update
We are continuing to investigate this issue and will provide the next update as soon as possible.

Affecting the following services -

New Domain Registrations
Domain Transfers
Domain Renewals
Management of cPanel via the Reseller Console
Posted Nov 21, 2021 - 14:49 AEDT
Investigating
We are currently aware of an issue which is affecting the following services -

New Domain Registrations
Domain Transfers
Domain Renewals
Management of cPanel via the Reseller Console

We are currently investigating this issue and will provide the next update as soon as possible.
Posted Nov 21, 2021 - 10:12 AEDT
This incident affected: cPanel Hosting (cPanel Management) and TPP Wholesale Console (Domain Name Management).