Resolved Issue: Phone Systems
Incident Report for TPP Wholesale Status Page
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 17:30 AEST
Identified
We are aware of an issue affecting our phone systems & are looking into resolving this as a matter of urgency. Should you need to contact us, please visit support.tppwholesale.com.au as we are available via Live Chat and Email tickets. We'll issue an update soonest, thank you for your patience.
Posted Apr 13, 2020 - 16:39 AEST
This incident affected: TPP Wholesale Support Center (Help Desk).