Admin Console (low impact) Product Management
Incident Report for TPP Wholesale
Resolved
We can confirm that this incident has been resolved. We will continue to monitor and provide further updates if required.

We apologise for any inconvenience caused during this time.
Posted May 30, 2022 - 14:05 AEST
Identified
Following a major database change over the weekend of 21st May, a small number of clients are experiencing issues with managing different TPP Wholesale services. We have identified the core issue and are working to rectify this to ensure all clients can access and manage their services.

What's affected: Admin Console (small customer pool)
Products: All services within the affected accounts remain operational and unaffected by the database issue. However, this small pool of customers will be unable to manage their services while a fix is being deployed.

Please contact support via chat or ticketing by clicking here in the meantime.
Posted May 24, 2022 - 14:16 AEST
This incident affected: TPP Wholesale Console (Domain Name Management, Control Panel).