cpanel-535-syd.hostingww.com DDoS

Incident Report for TPP Wholesale

Monitoring

The attack traffic is currently being blocked/scrubbed and the server is back online and behaving normally. We will continue to monitor.
Posted Jul 27, 2026 - 14:33 AEST

Investigating

We are aware of a large DDoS attack against cpanel-535-syd.hostingww.com and are in the process of trying to mitigate it.
Posted Jul 27, 2026 - 14:10 AEST