Domain Name Management - Partial Outage
Incident Report for TPP Wholesale
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 15:14 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 14:04 AEDT
Investigating
We’re currently experiencing a partial service outage with the following products and services:

- Domain Name Management

Affected users may not be able to complete some orders of the following types:
- Registrations
- Renewals
- Transfers

We appreciate your patience while our Platform Engineers look into this issue as a top priority.
For regular updates, please visit or subscribe to our service status page.
Posted Jan 05, 2021 - 13:25 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management).