.AI Domain Name Management
Incident Report for TPP Wholesale
Resolved
The registry connection / Internet to Anguilla has been restored. Testing has confirmed that the following actions are now operating as normal:

Domain Name Registrations
Domain Name Transfers
Domain Name Updates
Domain Name Renewals

Do contact support if there are any queries relating to this outage.
Posted Feb 21, 2023 - 15:51 AEDT
Identified
We know of an ongoing incident in Anguilla where we believe their core Internet lines have been accidentally severed - directly affecting the .AI Registry. At this time, we have been getting some updates from the Registry. However, a resolution to .AI is unknown at this time. As soon as we have an update, we will post it here.

This affects:
Domain Name Registrations
Domain Name Transfers
Domain Name Updates
Domain Name Renewals (we will aim to ensure no domain names are affected and believe the Registry will automatically extend expiry dates to prevent any issues with domains entering their end-of-life grace periods)

We appreciate everyone's patience while we work with the Registry but do speak to Support if there are any outstanding queries.

- Matt McLeary, Customer Care
Posted Feb 21, 2023 - 08:58 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management).