Major Management Outage

Incident Report for TPP Wholesale

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 14:34 AEST

Monitoring

All services should be working and stable at this point. We will continue to monitor.
Posted Jul 04, 2025 - 14:03 AEST

Update

The issue is largely resolved, but we are still seeing some timeout to our upstream provider. We are continuing to work with them on fully resolving this issue.
Posted Jul 04, 2025 - 12:57 AEST

Update

Services are recovering. We are working through any remaining instability issues and will post an update at 13:00 AEST.
Posted Jul 04, 2025 - 11:50 AEST

Identified

Engineers on site have started replacing required hardware and systems are starting to be recovered at the provider. No ETA yet on service resumption at TPP at this stage. Next update at 11:30 AM AEST
Posted Jul 04, 2025 - 09:46 AEST

Investigating

Our primary upstream registry provider is undergoing major technical issues. They have dispatched engineers on site are are waiting for vendor hardware replacement. No ETA given yet.

During this time domain management is unavailable, cPanel management via the console is also unavailable.

Your domain(s) / cPanel hosting / DNS / Forwarders remain online.

An update will be provided at 10:00AM AEST
Posted Jul 04, 2025 - 08:30 AEST
This incident affected: cPanel Hosting (cPanel Management) and TPP Wholesale Console (Domain Name Management, Control Panel, Product Provisioning).