cPanel/WHM - Admin Panel Access & Provisioning Issue

Incident Report for TPP Wholesale

Resolved

We have continued to monitor the situation and can confirm that expected functionality has continued since the last update.

We would like thank your patience throughout this period and apologise for any inconvenience caused.
Posted Jul 09, 2024 - 19:11 AEST

Monitoring

The Platform Team have identified & amended the issue that affected the ability to access the cPanel/WHM Admin Panel through the TPP Console, along with the ability to provision a new cPanel / cPanel WHM service.

We will continue to monitor the situation and provide further updates if required. The next update will be provided by 19:00pm AEST.

We thank you for your patience and apologise for any inconvenience caused during this time.
Posted Jul 09, 2024 - 15:27 AEST

Update

The Platform Team are continuing to investigate the root cause as a matter of urgency.

This issue is not affecting customers who access their cPanel/WHM using their cPanel credentials. The physical platform itself is not impacted with all services operational.

We would like to apologise for the inconvenience caused during this time.

The next update will be provided by 16:00pm
Posted Jul 09, 2024 - 14:03 AEST

Investigating

We have been made aware of an issue when customers try to access their cPanel/WHM Admin Panel through the TPP Console, along with an issue when trying to provision a new cPanel / cPanel WHM service.

This issue is not affecting customers who access their cPanel/WHM using their cPanel credentials. The physical platform itself is not impacted with all services operational.

The Platform team are currently investigating this issue as a matter of urgency.

The next update will be provided by 14:00pm AEST
Posted Jul 09, 2024 - 11:53 AEST
This incident affected: cPanel Hosting (cPanel Management, cPanel Provisioning).