Domain Renewal Notifications - Bug
Incident Report for TPP Wholesale
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 14:23 AEST
Monitoring
We would like to inform you this issue has now been resolved however we will continue to monitor over the next 24 hours. In a small number of cases, we have identified that some customers have attempted to renew domains that were not due for renewal. We will contact these affected customers by email over the coming days and if payment has been made in error, refunds will be provided in full.
Posted Apr 26, 2021 - 17:24 AEST
Identified
Our platform engineers have identified the issue and are currently investigating a fix. More updates to follow. In the meantime please follow the advice we have previously posted regarding this issue.
Posted Apr 26, 2021 - 11:42 AEST
Investigating
We’re currently experiencing an issue with the following product:

- Domain renewals

It appears that has been a bug affecting a small number of domains, where renewal notifications have been sent out early than they should have been, you may notice the expiry date in the email is a different expiry date on the console and public whois.

You can check the correct expiry date by following this link https://theconsole.tppwholesale.com.au/reseller/execute/domain/administer?browse=

If you received an email within the last 24 hours where the expiry date is different from the console you can safely ignore the email

We appreciate your patience whilst our Platform Engineers look into this issue as a top priority. For regular updates, please visit our service status page.
Posted Apr 26, 2021 - 08:58 AEST
This incident affected: TPP Wholesale Console (Domain Name Management).