.AU DIRECT PRIORITY ALLOCATION PERIOD IS NOW CLOSED
Incident Report for TPP Wholesale
Resolved
We'd like to thank everyone for their patience while we addressed the extremely high support volumes coming in during the final days of Direct .AU Priority. We're happy to confirm that volumes have returned to normal levels, and our backlogs have been cleared.

Should you need urgent assistance on any matters, please visit https://support.tppwholesale.com.au to chat with us!

Again, we really appreciate the messages during this time and your patience.

Many thanks,

Adam - Customer Success Manager (APAC)
Posted Sep 29, 2022 - 17:11 AEST
Monitoring
As directed by AUDA, the period for processing AU Direct priority applications is now closed. TPP saw a large number of applications submitted by our clients over recent days, and we are now in the process of updating our records and following up any outstanding queries.

If you have submitted:

- A priority application through TPP and have not yet received advice on its status, please bear with us, we will get back to you shortly.
- An application with NO priority token, this will be submitted with other non-priority applications by us on your behalf when AUDA reopens on 4th October AEST.
- A contested domain (i.e. you have priority status but so does someone else), we will be advising you shortly, and providing invoices for these contested applications.



If you would like further detail on status - please refer to the AUDA priority status tool -

https://www.auda.org.au/tools/priority-status-tool

For a more detailed explanation of the AUDA priority application process, please refer to the following page -

https://www.auda.org.au/au-domain-names/au-direct/priority-allocation-process
Posted Sep 21, 2022 - 12:47 AEST