Cloud Email Services - Partial Outage
Incident Report for TPP Wholesale
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 06:23 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 15:16 AEDT
Investigating
We’re currently experiencing a partial service outage with the following products and services:

- Cloud Email Services

Affected users will not be able to receive incoming emails that are hosted on our Cloud Platform.

We appreciate your patience whilst our Platform Engineers look into this issue as a top priority. For regular updates, please visit our service status page.
Posted Nov 17, 2020 - 15:15 AEDT
This incident affected: Cloud Hosting (Cloud Email Services).