Partial Outage - Domain Registrations
Incident Report for TPP Wholesale
Resolved
Our Service Providers have identified and amended the issue that was being experienced. We can confirm that domain registrations via the TPP Reseller Console are now completing as expected.

We will continue to monitor the situation and provide further updates if required.

We would like to apologise for any inconvenience caused.
Posted Feb 03, 2022 - 15:03 AEDT
Investigating
Please be advised that we are aware of an issue in which the Domain registration goes through successfully but will not complete the order within the TPP Reseller Console.

We are working with the Service Provider to address this issue but please know that the Domain registrations are being registered correctly at the registry.

The next update will be provided at 16:00pm AEDT.

We would like to apologise for any inconvenience caused.
Posted Feb 03, 2022 - 14:38 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management).