TPP Reseller Console Outage
Incident Report for TPP Wholesale
Resolved
We have continued to monitor the situation and can confirm that the Console is working as expected with no further issues.

We would like to apologise for any inconvenience caused during this outage.
Posted Jan 05, 2022 - 13:01 AEDT
Monitoring
Our Platform Provider has now identified & implemented a fix which has resolved the outage. We will continue to monitor the situation and will provide further updates when required.

The next update will be provided at 13:00pm AEDT

We would like to apologise for any inconvenience caused.
Posted Jan 05, 2022 - 11:25 AEDT
Investigating
Please be advised that we are aware of an outage that is currently affecting the following services -

TPP Reseller Portal

We are currently working with the Platform Provider to identify & resolve this issue as soon as possible.

If you require Live Chat Support, please reach out to us via https://support.tppwholesale.com.au

The next update will be provided by 11:30AM AEDT
Posted Jan 05, 2022 - 10:32 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management, Control Panel).