PartnerConsole DNS Outage
Incident Report for TPP Wholesale
Postmortem

Which customers were affected?

Any customer domain for which the domain name(s) nameserver was delegated to:

Why did this happen?

It is our belief that the initial incident was triggered due to a DDoS directed at the ParnerConsole Nameserver Range which caused internal systems to fail. Engineering at WebCentral then had to run the restart process manually to bring these services back online.

How will we prevent this from happening in the future?

As this platform is currently managed by WebCentral, we are not in a position to state which processes in the recovery or failover failed, but we can confirm that we are moving away from WebCentral's DNS into the CentralNic controlled AnyCast network which will avoid such outages in future.

Posted Jun 09, 2021 - 12:24 AEST

Resolved
We have now confirmed the fix has been applied and services are operating as expected.

Apologies again for any inconvenience caused - we appreciate everyone’s patience while we resolved this isolated issue.

Please contact support if you need anything at all.
Posted Jun 03, 2021 - 15:28 AEST
Monitoring
Our Platform Engineers have identified & amended the issue with the PartnerConsole DNS Platform. We will continue to monitor the situation and will provide updates accordingly.
Posted Jun 03, 2021 - 14:44 AEST
Investigating
We are aware of degraded performance for customers who are using the PartnerConsole DNS system. Our engineers are currently investigating as a matter of urgency. Further updates will be provided as soon as possible.
Posted Jun 03, 2021 - 12:13 AEST
This incident affected: DNS (International, National).