Order Processing
Incident Report for TPP Wholesale
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 12:44 AEST
Monitoring
While we process applications - your order will be queued and reviewed - it may seem like a delay. However, this is the process for all applications, and under auDA advisement, we must validate all applications.

We will proactively reach out to confirm the application status; therefore, feel free to submit and forget. We'll be in touch should we need further documentation or if there are any issues with priority tokens during this phase.

You can also check auDA's .AU priority status checker here https://www.auda.org.au/tools/priority-status-tool

Thanks for your continued patience while we ensure every priority/grandfathered application is submitted before the closed period.
Posted Sep 14, 2022 - 15:46 AEST
Identified
We are experiencing an unusually high volume of AU applications and queries right now, so please note:

If you are following up on an application you recently made for an AU Direct domain, and your application status in Console is shown as “pending” then the application itself IS being processed. You will be advised of completion or otherwise shortly. If we need further details from you (such as priority tokens), we will contact you directly as soon as possible. 

Thank you for your patience during this very busy time.
Posted Sep 13, 2022 - 21:19 AEST