Reseller Console Issue - Domain Management
Incident Report for TPP Wholesale
Resolved
We have continued to monitor the situation and can confirm that no further issues are present.

We would like to apologise for any inconvenience caused and appreciate your patience during this time.
Posted Feb 01, 2024 - 14:23 AEDT
Monitoring
The Platform Team has now amended the issue affecting the ability for Resellers to manage their domain names through the TPP Reseller Console.

We will continue to monitor the situation and provide updates if required.

We would like to apologise for any inconvenience caused during this time. The next update will be provided at 14:30pm AEDT.
Posted Feb 01, 2024 - 13:07 AEDT
Identified
The Platform Team has confirmed that they have identified the issue and are currently in the process of rolling out a fix.

The next update will be provided by 13:30pm AEDT.
Posted Feb 01, 2024 - 12:48 AEDT
Investigating
We are aware of an issue that is affecting the ability for customers to Search & Manage their domains. The core functionality of domain names are not affected by this issue.

This issue has been raised with the Platform Team as a matter of urgency.

We would like to apologise for any inconvenience caused during this time. The next update will be provided at 13:30pm AEDT.
Posted Feb 01, 2024 - 12:39 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management).