Legacy POP Email Outage
Incident Report for TPP Wholesale
Resolved
Please be advised that the Platform providers have now identified and resolved the issue with the legacy POP email platform. Customers can now send/receive & access the webmail service through their Console.

TPP would like to apologise for any inconvenience caused during this time.
Posted Aug 16, 2022 - 12:47 AEST
Investigating
Please be advised that we are aware of an issue affecting the Legacy POP Email platform. Customers will experience an issue when trying to access the mailbox via webmail and will also have issues when sending an email.

We are currently working with the Platform provider to identify this issue as a matter of urgency.

TPP would like to apologise for any inconvenience caused during this time.
Posted Aug 16, 2022 - 11:57 AEST