TPP Reseller Console Outage
Incident Report for TPP Wholesale
Resolved
The Platform team have now resolved the issue with full functionality being restored. We will continue to monitor the situation and provide further updates if required.

We would like to apologise for any inconvenience caused during this time.
Posted Oct 18, 2022 - 11:16 AEDT
Identified
We are aware of an issue that is currently affecting the ability for customers to access & manage services through the TPP Reseller Console.

The platform team have identified the issue and are currently working to resolve as a matter of urgency.

We would like to apologise for any inconvenience caused during this time.
Posted Oct 18, 2022 - 11:04 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management, Control Panel).