Reseller Login Page Access Issue

Incident Report for TPP Wholesale

Resolved

The issue has been resolved.

The https://www.tppwholesale.com.au/reseller-login login link is working again.

Your patience is highly appreciated!
Posted Mar 23, 2026 - 18:26 AEDT

Update

We are continuing to investigate this issue.
Posted Mar 23, 2026 - 13:02 AEDT

Update

We are continuing to investigate this issue.
Posted Mar 23, 2026 - 12:57 AEDT

Investigating

Dear Clients,

We are currently investigating an issue where resellers are unable to access the login page and may encounter a "404 Not Found" error.

Our technical team is actively working to resolve the issue as quickly as possible.

In the meantime, as a temporary workaround, you can access the reseller console directly using the following link:
https://theconsole.tppwholesale.com.au/reseller/

We apologise for any inconvenience or disruption to your operations; please rest assured that we are treating this as a priority and will provide updates as soon as information becomes available.

Thank you for your patience and understanding.
Posted Mar 23, 2026 - 12:56 AEDT
This incident affected: TPP Wholesale Console (Control Panel) and Network Infrastructure (External Network).