cPanel/WHM Licensing Issue

Incident Report for TPP Wholesale

Resolved

cPanel has rolled out a fix and all services are correctly picking up their licensing again.
Posted Jul 09, 2026 - 09:05 AEST

Identified

We are currently experiencing a network-wide cPanel/WHM licensing issue affecting all servers. The issue appears to be upstream with cPanel/WebPros directly and we are working with them on a resolution.

While web and email services remain fully operational, control panel and webmail logins may be temporarily unavailable. Our engineering team is actively working with WebPros on a fix . We will provide updates shortly
Posted Jul 09, 2026 - 08:24 AEST
This incident affected: cPanel Hosting (cPanel Management, cPanel Email Services, cPanel Provisioning).