TPP Wholesale Console Partial Outage
Incident Report for TPP Wholesale
Resolved
We can now confirm that after a night of monitoring The Console is operating as expected. Please accept our apologies for any inconvenience caused while the fix was implemented.
Posted Jul 21, 2020 - 08:45 AEST
Monitoring
The issue has been identified and all systems are being reported as operational. We will continue to monitor this over the next 24hrs to ensure the system's up time is maintained. Please accept our apologies for any inconveniences caused.
Posted Jul 20, 2020 - 20:26 AEST
Investigating
We’re currently experiencing degraded performance issues with the TPP Wholesale Console. Our team is currently working to restore normal performance levels. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jul 20, 2020 - 17:11 AEST
This incident affected: TPP Wholesale Console (Domain Name Management, Control Panel).