cPanel – AutoSSL Renewal Issue
Incident Report for TPP Wholesale
Resolved
We have continued to monitor the situation and can confirm that the hotfix has worked as expected.

Thank you for your patience throughout this period.
Posted Jun 14, 2024 - 08:23 AEST
Monitoring
The Platform Team have implemented a manual hotfix which ensures that AutoSSL certificates will be automatically renewed prior to the expiration date. As such, we can confirm that the issue has now been resolved but we will continue to monitor the situation and provide updates if necessary.

The next update will be provided on 14/06/2024.

We thank you for your patience throughout this period and apologise for any inconvenience caused.
Posted Jun 11, 2024 - 10:35 AEST
Update
The platform team are continuing to work with cPanel directly for a solution to the ongoing issue that is currently affecting the automatic renewal of the AutoSSL provided by Let's Encrypt. We will provide further updates as soon as possible.

If you are affected by this issue then please contact the Support team directly to arrange the manual renewal of the certificate.

We apologise for any inconvenience caused and appreciate your patience as we work to restore full functionality.
Posted May 30, 2024 - 11:44 AEST
Identified
We're currently experiencing an issue with the automatic renewal of the AutoSSL following the recent update to cPanel Version 120. As cPanel removed most of the providers of AutoSSL, it now means that we are forced to use Let’s Encrypt as the sole provider of this service.

Our team is actively working with cPanel to ensure a swift resolution, who have confirmed this is a known issue affecting cPanel since the v120 update. If you are affected by this issue then please feel free to contact the Support team directly to arrange the manual renewal of the certificate.

We apologise for any inconvenience caused and appreciate your patience as we work to restore full functionality. Further updates will be provided as soon as possible.
Posted May 22, 2024 - 16:48 AEST
This incident affected: cPanel Hosting (AutoSSL).