Service Interuption To Cloud Services
Incident Report for TPP Wholesale
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 10:52 AEST
Monitoring
We have been informed that all upstream services have resumed and put back into a state of read and write. We are monitoring all platforms but early testing has confirmed that everything is now at normal operational levels.

Should there be continued issues, please contact our Chat Support via support.tppwholesale.com

We'd like to thank everyone for their patience with us while resolving this issue with our upstream provider.

Tier 2 Support | TPP Wholesale
Posted Jul 07, 2022 - 09:53 AEST
Update
We are continuing to work with our upstream supplier to resolve the current read-only state of Cloud services - as soon as we have been provided with an update - or - when services resume, we'll post further updates here.
Posted Jul 06, 2022 - 16:16 AEST
Identified
We have been informed of a service interruption to services which affects our internal team's ability and customers' ability to make changes to a small selection of services due to an upstream provider.

NOTE: All services remain online and active, however, in a read-only state. We have been assured websites, email routing and DNS zones remain online and reachable but changes during this time are not possible.

Services currently in a read-only state:


- DNS Zone Records
- Cloud Email
- Cloud Hosting
- Shared Windows Hosting

We will post an update to this thread as soon as we have an update from our supplier. All other services, the Console and support channels remain online and operating as normal.

We apologise for this unplanned performance issue and will work closely with our supplier to ensure services are restored to full functionality as soon as possible.
Posted Jul 05, 2022 - 16:07 AEST
This incident affected: DNS (International, National).