TPP Reseller Console Outage
Incident Report for TPP Wholesale
Resolved
We have continued to monitor the situation and can confirm that we are no longer experiencing issues when accessing the Reseller Console.

We would like to apologise for any inconvenience caused.
Posted Apr 21, 2022 - 12:03 AEST
Monitoring
The Platform Provider has identified and resolved the issue affecting the ability for customers to login to their Reseller Console.

We will continue to monitor the situation and will provide further updates when applicable.

The next update will be provided at 12:00pm AEST
Posted Apr 21, 2022 - 10:29 AEST
Investigating
Please be advised that we are aware of an issue with the TPP Reseller Console. Customers will notice that they will be unable to login to their Reseller Account. This has been raised with the Platform Provider for an urgent investigation.

The next update will be provided by 10:30am AEST.

We would like to apologise for any inconvenience caused.
Posted Apr 21, 2022 - 09:41 AEST
This incident affected: TPP Wholesale Console (Control Panel).