Live Chat Outage
Incident Report for TPP Wholesale
Resolved
We can confirm that the issue has now been resolved. Thank you for your patience and understanding.
Posted Jun 20, 2023 - 16:15 AEST
Monitoring
Our provider has now implemented a fix and we can confirm that Live Chat is now available.

We will continue to monitor the situation and provide updates when required.

The next update will be in 30 minutes.
Posted Jun 20, 2023 - 15:33 AEST
Investigating
We are aware of an issue which is currently affecting customers ability to contact the Support Team through Live Chat.

The provider is currently investigating this issue as a matter of urgency.

The next update will be provided in 30 minutes.
Posted Jun 20, 2023 - 15:05 AEST
This incident affected: TPP Wholesale Support Center (Live Chat).