cPanel Hosting Issue
Incident Report for TPP Wholesale
Resolved
We have continued monitoring the situation since implementing a fix and can confirm that the issue is resolved.

We would like to apologise for any inconvenience caused and appreciate your patience during this time.
Posted Aug 21, 2023 - 11:18 AEST
Monitoring
The platform engineers have implemented a fix and we can confirm that the issue is now resolved. We will continue to monitor the situation and provide updates if required.

The next update will be provided at 11:30 am AEST

We would like to apologise for any inconvenience caused.
Posted Aug 21, 2023 - 09:45 AEST
Identified
The platform engineers have identified the issue and are currently working on a fix.

The next update will be provided at 10:00 am AEST.

We would like to apologise for any inconvenience caused.
Posted Aug 21, 2023 - 09:25 AEST
Investigating
We have been made aware of a routing issue that is affecting some customers when trying to access our cPanel platform. The platform engineers are currently investigating as a matter of urgency.

Full updates will be provided as soon as more information comes to hand.

We would like to apologise for any inconvenience caused.
Posted Aug 20, 2023 - 21:33 AEST
This incident affected: cPanel Hosting (cPanel Management, cPanel Email Services).