We have continued to monitor the situation and can confirm that the issue has been resolved.
We would like to apologise for any inconvenience caused during this time and appreciate your patience.
Posted Jul 30, 2024 - 08:37 AEST
Monitoring
The platform team have identified and resolved the issue with full functionality being restored. All outstanding domain registration & renewal orders have now been processed.
We will continue to monitor the situation and provide further updates if required.
We apologise for any inconvenience caused during this time. The next update will be provided by 09:00am AEST.
Posted Jul 29, 2024 - 16:54 AEST
Investigating
We are aware of an issue that is affecting the ability to register & manage domain names in the TPP Console.
The platform team are currently investigating this as a matter of urgency. The next update will be provided by 17:00pm
We would like to apologise for any inconvenience caused during this time.
Posted Jul 29, 2024 - 15:59 AEST
This incident affected: TPP Wholesale Console (Domain Name Management).