.NZ Domain Name Management
Incident Report for TPP Wholesale
Resolved
We have identified and resolved the issue affecting the management of .NZ domain names.

We would like to apologise for any inconvenience caused during this time.
Posted Nov 07, 2022 - 14:30 AEDT
Identified
We have identified the issue with the Platform Team currently working on a fix. Customers can now delegate domain names but may face an issue when trying to update/modify domain name contacts. Domain registrations & renewals are still not affected and continue to work as per BAU.

Please feel free to contact our Support Team should you require any further assistance during this time.

We would like to apologise for any inconvenience caused.
Posted Nov 03, 2022 - 09:39 AEDT
Investigating
We are aware of an issue that is currently affecting the ability to perform the follow actions against .NZ domain names -

- Delegate Domain Name Servers
- Update/Modify Domain Registrant Contacts

Customers can still register & renew .NZ domain names but cannot perform the actions above.

We would like to apologise for the inconvenience caused during this time.
Posted Nov 02, 2022 - 15:20 AEDT
This incident affected: TPP Wholesale Console (Domain Name Management).