Partial Outage - Legacy Cloud Email
Incident Report for TPP Wholesale
Resolved
We have continued to monitor the situation and can confirm that Cloud Email services are working as expected.

We will continue to monitor and provide updates when applicable.

We would like to apologise for any inconvenience caused during this time.
Posted Feb 03, 2022 - 17:06 AEDT
Monitoring
Our Service Providers have identified the issue affecting the Legacy Cloud Email Webmail and have applied a fix which has resolved the issue. We will continue to monitor and provide updates when applicable.

The next update will be provided at 17:00pm AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 03, 2022 - 15:37 AEDT
Update
Our Service Providers are continuing the investigation into the issue that is currently affecting the Legacy Cloud WebMail portal. Customers may experience an intermittent issue when trying to send/receive or access Webmail.

The next update will be provided at 16:00pm AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 03, 2022 - 14:26 AEDT
Update
Our Service Providers are continuing the investigation into the issue that is currently affecting the Legacy Cloud WebMail portal. Customers may experience an intermittent issue when trying to send/receive or access Webmail.

The next update will be provided at 14:00pm AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 03, 2022 - 12:48 AEDT
Investigating
We are aware of an issue that has reoccurred and is currently affecting the following services -

Legacy Cloud Email
Legacy Cloud Webmail

This has been escalated to the Service Provider who are currently looking into this as a matter of urgency.

The next update will be provided at 13:00pm AEDT
Posted Feb 03, 2022 - 12:03 AEDT
Monitoring
Our Service Providers have identified the issue affecting the Legacy Cloud Email platform and have applied a fix which has resolved the issue. We will continue to monitor and provide updates when applicable.

The next update will be provided at 12:30pm AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 03, 2022 - 10:10 AEDT
Update
Our Service Providers are still continuing the investigation into the issue that is currently affecting the Legacy Cloud Email Platform. Users may experience an intermittent issue when trying to send/receive or access Webmail.

The next update will be provided at 11:30am AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 03, 2022 - 09:46 AEDT
Update
Our Service Providers are still continuing the investigation into the issue that is currently affecting the Legacy Cloud Email Platform. Users may experience an intermittent issue when trying to send/receive or access Webmail.

The next update will be provided at 09:30am AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 03, 2022 - 08:06 AEDT
Update
Our Service Providers are still continuing the investigation into the issue that is currently affecting the Legacy Cloud Email Platform. Users may experience an intermittent issue when trying to send/receive or access Webmail.

The next update will be provided at 08:00am AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 02, 2022 - 22:33 AEDT
Update
Our Service Providers are continuing the investigation into the issue that is currently affecting the Legacy Cloud Email Platform. Users may experience an intermittent issue when trying to send/receive or access Webmail.

The next update will be provided at 22:30pm AEDT

We would like to apologise for any inconvenience caused during this time.
Posted Feb 02, 2022 - 19:37 AEDT
Update
Our Service Providers are continuing the investigation into the issue that is currently affecting the Legacy Cloud Email Platform.

The next update will be provided at 19:30pm AEDT

We would like to apologise for any inconvenience caused.
Posted Feb 02, 2022 - 17:36 AEDT
Update
Our Service Providers are continuing the investigation into the issue that is currently affecting the Legacy Cloud Email Platform.

The next update will be provided at 17:30pm AEDT

We would like to apologise for any inconvenience caused.
Posted Feb 02, 2022 - 16:36 AEDT
Investigating
We are aware of an issue that is currently affecting the following services -

Legacy Cloud Email
Legacy Cloud Webmail

This has been escalated to the Platform Team are currently looking into this as a matter of urgency.

The next update will be provided at 16:30pm
Posted Feb 02, 2022 - 15:31 AEDT